Jump to content


Photo

Knocking Noise in First Geaar


  • Please log in to reply
7 replies to this topic

#1 Monty

Monty

    FJR Pilot

  • Members++
  • PipPipPip
  • 287 posts
  • Gender:Male
  • Location:Waco, TX
  • Bike: 2007 ABS AE (Gen II) N. America

Posted 03 March 2012 - 02:09 PM

I know this has been discussed before but, in doing a search, I couldn't find the thread.

Not all the time but sometimes, especially when it's cold, my AE makes a knocking noise in first gear for a few seconds when first starting out. It goes away pretty quckly and runs just fine after that.

Can someone remind me concerning what may be causing it?

Thanks. :)
Confidence is the feeling you have before you understand the stituation.

#2 dcarver

dcarver

    FJR Forum Post Whore

  • Members++
  • PipPipPipPipPipPip
  • 11,466 posts
  • Gender:Male
  • Location:Creston, CA
  • Bike: 2006 ABS (Gen II) World

Posted 03 March 2012 - 06:45 PM

I know this has been discussed before but, in doing a search, I couldn't find the thread.

Not all the time but sometimes, especially when it's cold, my AE makes a knocking noise in first gear for a few seconds when first starting out. It goes away pretty quckly and runs just fine after that.

Can someone remind me concerning what may be causing it?

Thanks. :)

Monty, I have no clue, but this is topic is worthy of a bump... ;)
Walked away Posted ImagePosted Image Is it really crashing if you don't fall down?--
I wouldn't change a fucking thing; I've lived hard, played hard, and I ain't done yet. I've paid some severe penalties along the way, but the rewards have been so much greater; even if for just have participating in the game of life with utmost abandon. It's not who rides the furthest in a day, but rather in a lifetime. CBA member #1, IBA #31845 and very proud of both.
Posted Image

#3 TomInCA

TomInCA

    FJR Commander

  • Members++
  • PipPipPipPipPip
  • 2,340 posts
  • Gender:Male
  • Location:Pittsburgh, PA
  • Bike: 2005 ABS (Gen I) N. America

Posted 03 March 2012 - 11:09 PM

Are you hearing the noise at idle, during acceleration or deceleration? If you hear this during deceleration, my guess would be timing chain slap and the solution is the upgraded CCT.

beestrike.jpg

I ride an FJR. I don't need no stinkin' trailer.


#4 Monty

Monty

    FJR Pilot

  • Members++
  • PipPipPip
  • 287 posts
  • Gender:Male
  • Location:Waco, TX
  • Bike: 2007 ABS AE (Gen II) N. America

Posted 04 March 2012 - 06:49 AM

Are you hearing the noise at idle, during acceleration or deceleration? If you hear this during deceleration, my guess would be timing chain slap and the solution is the upgraded CCT.

Only hear it during acceleration when cold and first starting out and not every time. It sort of sounds like clutch hasn't fully released. It clunks several times and then runs fine after that. :unsure:
Confidence is the feeling you have before you understand the stituation.

#5 Queensland Ken

Queensland Ken

    FJR Pilot

  • Members++
  • PipPipPip
  • 496 posts
  • Gender:Male
  • Location:Toowoomba, Queensland
  • Bike: 2014ES (Gen III) World

Posted 04 March 2012 - 11:22 AM

May just be the bearing in the pressure plate ???
The bearing is easily replaced.

2007 Maroon

2013 Stelvio

2014 AEE
 


#6 mcatrophy

mcatrophy

    2010 FJR1300AS(AE)

  • Members++
  • PipPipPipPipPip
  • 2,083 posts
  • Gender:Male
  • Location:Derby, UK
  • Bike: 2010 ABS (Gen II) World

Posted 12 March 2012 - 05:38 AM


Are you hearing the noise at idle, during acceleration or deceleration? If you hear this during deceleration, my guess would be timing chain slap and the solution is the upgraded CCT.

Only hear it during acceleration when cold and first starting out and not every time. It sort of sounds like clutch hasn't fully released. It clunks several times and then runs fine after that. :unsure:

Do you feel it as well as hear it? If so, two possibilities, one is the need for a clutch soak, the second is a need for the clutch hydraulics to be bled.

The first is easy, the second a bitch.


mcatrophy
2010 FJR1300AS
2006 FJR1300AS '02 Trophy 1200 '01 Bonneville '55 Tiger Cub
Some of my FJRForum contributions
My web site


#7 BwanaDik

BwanaDik

    FJR Commander

  • Members++
  • PipPipPipPipPip
  • 1,670 posts
  • Gender:Male
  • Location:Conroe, TX
  • Bike: 2006 ABS AE (Gen II) World

Posted 12 March 2012 - 06:34 AM

Don't worry about it, mine bangs around for the first thirty seconds too. I just let it warm up a little before I pull out. I have no doubt it has to do with the cold idle circuit, I seriously doubt it's a clutch thing.

More info HERE

I think the reference to either the lean burn or gear lash is the ticket.

dropfinal.gifsfo08.gifsfo09.gifSWFOG2010.gifswfog-twitter-60px.jpgSWFOG2014_zps29cf405c.jpg BB1500 SS1000 IBA#39439


#8 fjrbrad

fjrbrad

    Training Pilot

  • Members+
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Burlington, ON
  • Bike: 2007 ABS AE (Gen II) N. America

Posted 12 March 2012 - 06:40 AM

Mine does the same thing especially if you try and pull away slowly when it is cold. I just drive it.