Jump to content


Photo

Oil light came on


  • Please log in to reply
8 replies to this topic

#1 Kyriverbanks

Kyriverbanks

    FNG

  • Members+
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Bowling Green, KY
  • 2011 ABS (Gen II) N. America

Posted 10 March 2012 - 06:49 PM

Breaking in my new 2011. Was leaving home and noticed the oil light had came on. Was maybe a half mile from home. Still in neighborhood so was moving slow. Nothing wrong. Oil level normal. Started back up. No issue. Is this anything to be concerned about? has about 50 miles on it.

#2 FJRay

FJRay

    FJR Commander

  • Members++
  • PipPipPipPipPip
  • 3,733 posts
  • Gender:Male
  • Location:LaPine, OR
  • 2003 (Gen I) N. America

Posted 10 March 2012 - 06:54 PM

It's a level light not a pressure light and is known to come on some times. as long as the level is up no worries.
03 FJR1300
03 GL1800 "The Prom Queen"
Sarcasm is just one more service we offer !!
The poster does not take any responsibility for any hurt or bad feelings. Reading threads poses inherent risks. This poster would like to remind readers to make sure they have a functional sense of humor before they visit any discussion board.
IBA#33731

#3 Kyriverbanks

Kyriverbanks

    FNG

  • Members+
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Bowling Green, KY
  • 2011 ABS (Gen II) N. America

Posted 10 March 2012 - 07:08 PM

1331434485[/url]' post='943028']
It's a level light not a pressure light and is known to come on some times. as long as the level is up no worries.



#4 Kyriverbanks

Kyriverbanks

    FNG

  • Members+
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Bowling Green, KY
  • 2011 ABS (Gen II) N. America

Posted 10 March 2012 - 07:11 PM

Great thanks. That makes me feel better.

#5 CheesyRider

CheesyRider

    FJR Pilot

  • Members++
  • PipPipPip
  • 132 posts
  • Gender:Male
  • Location:White Bear Lake, MN
  • 2011 ABS (Gen II) N. America

Posted 10 March 2012 - 07:53 PM

The oil level light on my old FZ1 would come on if the oil level was a millionth of millimeter below the full line. Does the light on the FJR tend to be similarly sensitive?

2011 Yamaha FJR1300, 2011 BMW R1200R Classic
 


#6 escapefjrtist

escapefjrtist

    Searching for Dry Roads

  • Members++
  • PipPipPipPipPip
  • 6,887 posts
  • Gender:Male
  • Location:Snohomish, WA
  • 2009 ABS (Gen II) N. America

Posted 10 March 2012 - 08:12 PM

The oil level light on my old FZ1 would come on if the oil level was a millionth of millimeter below the full line. Does the light on the FJR tend to be similarly sensitive?


Haven't noticed the light to be overly sensitive. I only use a gallon per change and have never had the light come on. Level always ends up right in the middle of the bulls-eye.

YMMV

--G

IBA 34365

'09 FJR

'12 Super Tenere


#7 silver spirit

silver spirit

    bluesdog

  • Members++
  • PipPipPipPip
  • 611 posts
  • Gender:Male
  • Location:Similkameen, British Columbia, Canada
  • 2011 ABS (Gen II) N. America

Posted 11 March 2012 - 12:12 AM

Breaking in my new 2011. Was leaving home and noticed the oil light had came on. Was maybe a half mile from home. Still in neighborhood so was moving slow. Nothing wrong. Oil level normal. Started back up. No issue. Is this anything to be concerned about? has about 50 miles on it.

Mine has had the same issue, and annoyed me so much I've had the level sensor replaced under warranty.

The light would come on after a few minutes of riding, and go back off after another 5 minutes or so.

I had this done at the end of the riding season last year, and haven't had the bike out since to see if that solved it :unsure:

#8 C&C

C&C

    FJR Commander

  • Members++
  • PipPipPipPipPip
  • 1,418 posts
  • Gender:Male
  • Location:Mount Pleasant, SC
  • 2004 (Gen I) N. America

Posted 11 March 2012 - 01:57 AM

Conjecture that cool oil being pumped to the upper part of the engine is slow to return to the crankcase and trips some oil sensors that are slightly misaligned and are perhaps a bit too sensitive.

#9 jmgrif

jmgrif

    FJR Pilot

  • Members++
  • PipPipPip
  • 423 posts
  • Gender:Male
  • Location:Vernon, B.C.
  • 2008 ABS (Gen II) N. America

Posted 11 March 2012 - 05:59 AM

Breaking in my new 2011. Was leaving home and noticed the oil light had came on. Was maybe a half mile from home. Still in neighborhood so was moving slow. Nothing wrong. Oil level normal. Started back up. No issue. Is this anything to be concerned about? has about 50 miles on it.

I had the same problem with my 08 when new. Scared the heck out of me because I wasn't sure how long it had been on when I noticed it? Stopped and centre stand check and the oil level was fine. Dealer replaced sender unit on warranty and it has been fine for the next 70,000 kms.