Jump to content


Photo

'07 Final Drive


  • Please log in to reply
24 replies to this topic

#21 SkooterG

SkooterG

    Purveyor of Crooked Facts

  • Admin
  • PipPipPipPipPipPip
  • 11,034 posts
  • Gender:Male
  • Location:Skootsdale, AZ
  • Bike: 2004 (Gen I) N. America

Posted 30 March 2012 - 11:39 PM

Ok, first of all, your image hosting website sucks. In the future you may want to try Photobucket.com or similar.

Second, no offense dude, but your photos suck. We need to see where the leak is coming from. I want to see a photo of the bottom of the swingarm weep hole, and the bottom of the final drive that shows where the stuff is coming from! As in a photo from the right of the bike taking a picture of the final drive.

That being said, your 'splooge' pattern is not normal or anything like I have seen. In fact, it looks like it could be grease from excessively greased splines. You'll know if that is the case when you remove the rear wheel. Did you have the tire off recently?
IBA #327........................ Darksider #52

FJR#1 - The 'Dirty Ol Whore' - 2004 non-abs - RIP @ 226,400 - Gone, but not forgotton.
FJR#2 - The 'Hula Girl' - 2004 ABS - 143k
FJR#3 - The 'Virgin' - 2004 ABS - 4344 miles, a garage queen - Brundog would be proud!
FJR#4 - The Oregon FJR - 2004 ABS - 65k
FJR#5 - The Bastard POS Gen II - 2009A - 42k

Posted Image Posted Image Posted Image

#22 LAF

LAF

    FJR Commander

  • Members++
  • PipPipPipPipPip
  • 1,130 posts
  • Gender:Male
  • Location:Harrisburg, PA
  • Bike: 2010 ABS (Gen II) N. America

Posted 31 March 2012 - 05:54 AM

Texture and run pattern does not look like any kind of oil I have seen.

Looks to me you ran on some chip and seal on a road. While there is a stain on the back side of the drive it looks to me old, and maybe a oops on a prior rear drive fill. It does not look like it migrated to a drip pattern.

Clean and ride and see if it shows up again.

Well, after looking if the FD is filled to the thread line.

#23 TomInCA

TomInCA

    FJR Commander

  • Members++
  • PipPipPipPipPip
  • 2,429 posts
  • Gender:Male
  • Location:Pittsburgh, PA
  • Bike: 2005 ABS (Gen I) N. America

Posted 31 March 2012 - 09:24 AM

Who put in spline grease last, and what did they use?

Without hands on, it's tough to say, but it does not look like a final drive leak, but rather the spline grease is not up to the task. Using molybdenum grease (Honda Moly 60) in small quantities avoids getting grease splooge on the wheels. Final drive oil is usually seen as a thin film with dirt mixed in. What you have looks thicker.

beestrike.jpg

I ride an FJR. I don't need no stinkin' trailer.


#24 Rick_W

Rick_W

    FJR Pilot

  • Members++
  • PipPipPip
  • 211 posts
  • Gender:Male
  • Location:Pascagoula, MS
  • Bike: 2007 ABS (Gen II) N. America

Posted 11 April 2012 - 06:39 PM

Update to say the shop is finished and could find nothing wrong with the driveshaft or FD.

They cleaned and relubed the splines and changed the FD oil.

Will be picking it up tomorrow and putting 500 miles on it over the weekend.

Rick_W

#25 SkooterG

SkooterG

    Purveyor of Crooked Facts

  • Admin
  • PipPipPipPipPipPip
  • 11,034 posts
  • Gender:Male
  • Location:Skootsdale, AZ
  • Bike: 2004 (Gen I) N. America

Posted 11 April 2012 - 08:15 PM

Update to say the shop is finished and could find nothing wrong with the driveshaft or FD.

They cleaned and relubed the splines and changed the FD oil.

Will be picking it up tomorrow and putting 500 miles on it over the weekend.



Ha ha! So my little 'joke' of putting some stuff on your wheel worked!!!! :lol:

Hmmmm...... nothing wrong? Odd. Maybe so. That was a weird pattern. Time will tell. Perhaps one of your seals just has a 'sporadic' leak as mine did.
IBA #327........................ Darksider #52

FJR#1 - The 'Dirty Ol Whore' - 2004 non-abs - RIP @ 226,400 - Gone, but not forgotton.
FJR#2 - The 'Hula Girl' - 2004 ABS - 143k
FJR#3 - The 'Virgin' - 2004 ABS - 4344 miles, a garage queen - Brundog would be proud!
FJR#4 - The Oregon FJR - 2004 ABS - 65k
FJR#5 - The Bastard POS Gen II - 2009A - 42k

Posted Image Posted Image Posted Image